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A. Information sharing

Note: Multi-users version is only available since Matheo Patent version 9.4.

Al. Basic concept

Matheo Patent v9.4 allows a multi user mode. In this mode users can share information on
the result of their requests. This document describes how to manage user accounts and how
to configure the multi user mode.

The Matheo Patent user mode is based on a shared private directory, the Common
Directory, containing the user requests. The Administrator manages the user rights
(read/modify/delete). Three types of users are proposed in Matheo Patent multi user mode:
administrator, advanced user and single user.
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A2. Groups creation

In the multi user mode, the patent groups are visible by all users. When a user creates a new
group, and associates patents to this group, the other users will see this new group and the
associated information in their Matheo Patent interface.
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A3. Shared patent information fields

In Matheo Patent, each user can create and modify certain patent information fields. In the
multi user mode, the following fields and sub fields will be share with other Matheo Patent
authorized users.

The sharing of fields also introduces some graphical indicators on the software in order to
highlight the inputs of other users.

The shared fields and graphical consequences:

Field name: Comment :

0o On aPatent

o On a Patent Analysis Constraint (i.e. IPC, Applicants, Inventors, EC,...)

0 OnaGroup

Icon | Description

ﬁ Patent commented by the user only

ﬂ Patent commented by the user and other users

ﬂ Patent commented by the other users only

Meaning of Comment field icons in Matheo Patent

Field name: Pertinence

0 MPatent shows pertinence for current user (Yellow)
o MPatent shows pertinence average for all users (Blue)

(5 [C[D [Petinence | Number [T
e B d | WO200400272381 M
:g;rﬁ:_hz :::L__F*ld-amwgi S

W T 7] Ew0200701131541 (5K
= N =t | :_@::_wﬂzﬂuauas?suﬁi 3K
o W + Ww0200605025342 | M1
- WO 200B04I5TEA )

Field name: Score
o0 MPatent shows values for current user (Skyblue and Fuschia)
o0 MPatent shows average values for all users (Green and Orange)

g (L5 B3 (13 (WK W6 |
02/03/1933 4 wgBw mE | > s5 w4y |
- 0BA12/2005 . 4 = : : :

IPRD | v A |Co |B |R | ScoelCi

Note: All exported/reported documents will integrate all users’ data (Comments, Score and
Pertinence)
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B. Administration stepl : the Common Directory

The very first step for the use of Matheo Patent in multi-user mode is to choose a first
Administrator (others may be create later). This first administrator will configure Matheo
Patent for the multi user mode and will create the user accounts.

The selected Administrator has to define and select the Common Directory in which the

users will share their requests.

For this step, the administrator has to select in Matheo Patent: the menu « Project » -

« Parameters » Tab « Path »

¥ Matheo Patent 9.3

Project Edit Show Graphics Reports Exports Import Tools Scores Windows ?

Close All

:'l Mew Ctrl+N L| v @v
¥ Open Ctrl+0
Save Ctrl+5
X Delete...
Add patents
Add Patents from file... 4
Update F5
Project properties...
Close Ctrl+F4

iT

Change the skin...

Language

@ Uzer Administration...

Display of Patent families...

F2

3

1l Quit

Alt+F4

On « Path » Tab, change the « Working » path with the navigate button if needed and
choose the adequate Common Directory or Working Path

o Parameters.., =l
Path | Prowy  Mall  Default TabSheet
Wwiorking |C:\F'rogram Fileghmatheo'patentireguestsh, | 3
Skin |C:\F'rogram Fileshmatheaspatenttzking', | 3

v'| Beep when download iz finished

Ok (

Cahcel

The Administrator need to be sure the all the future users of the Matheo Patent multi user
mode have access to this directory (in accordance to the local intranet rules).

IMPORTANT :

To validate the Working Path change, the Administrator must quit and run again Matheo

Patent
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C. Administration step 2 : the first log

When the Administrator runs again Matheo Patent, he/she has to configure its administrator
account using the menu ‘Project’ > ‘User Administration’

4 Matheo Patent 9.3
Project Edit Show Graphics Reports Exports Import Tools Scores Windows 2

] New Cti+N || bt~ |||~
sgpen Ctrl+0

Save Ctrl+5
x Delete...

Add patents

Add Patents from file... L4

Update F5

Project properties...

Close Ctrl+F4
Close All
ool
ﬁ'ﬁ Parameters...
Change the skin... F2
Display of Patent families...
Language 4
[l quit Alt+F4

The Administrator must now right click on ‘Administrator’, use the menu ‘Modify user
parameters’, and change its account information: Full Name and Password.

¥ User List Administrator - 102
Al Name . Loan | Level  Del. |
7 Adrniriztrator adrniriztrator Admiitistrabor

@ (¢ [ 0k | [ X cancel |

Note : It is very important for the Administrator to change the Matheo Patent administrator
account password in order to increase the data security.
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D. Administration step 3 : the user accounts

Warning: This step must be done *ONLY* by the Administrator.

To go to the User Administration window, use the menu « Project » - « User
Administration... ».

4 Matheo Patent 9.3
Project Edit Show Graphics Reports Exports Import Tools Scores Windows 2

] New Ctr+N [ bt~ |||~
sgpen Ctrl+0

Save Ctrl+5
x Delete...

Add patents

Add Patents from file... L4

Update F5

Project properties...

Close Ctrl+F4
Close All

ool

ﬁ'ﬁ Parameters...
Change the skin... F2
Display of Patent families...

Language 4

[l quit Alt+F4

D.1 Creation of a new user

To add a user, use the button at the bottom-Left of the window.

o |ser List Administrator N I=lik
2 MHame Login Lewvel Del,
| () " Bruno M annina [ ” adrniniztratar ” Adrministratar || |
o Jean Dupond = jdupond Simple Uzer
o David Clark, dclark, Advanced User
% Léanie Mannina Imannina Advanced User x
To add an User
I@ |§| | x LCancel | L_ nf Ok J

The main Administrator can create as much user account as needed.
The required information for the creation of a user account is the Full Name, the Login, the
Password and the level of the future user.
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o Add an User - (O]

FullN ame : |Jean Diupond |

Login : | jdupaond |

Pazsword - | xxxxxxxxx |

Confirm Paszward ; | “““““““““ |

Level : |5imple Idzer - |

[
| X Cancel | L o Ok J

There are three different levels for the users as shown on the image bellow.

Lewvel :

Advanced Uszer
Simple Uzer ,I
¥

= =

In this part « Data » designates the entire information field filled by the user according to their
patent analysis. These fields are: Comment, Pertinence, Score, Group Comment and
Analysis Comment (Also described in part A of this document).

User level : Administrator
e Can Read and Modify all users’ data.

User level : Advanced User
» Can Read and Modify its data.
» Can only Read other user’s data. Can’t Delete or Modify them.

User level : Simple User
e Can Read and Modify its parameters.
» Can't Read, Modify or Delete other user’s data.

DON'T FORGET!

Once the Administrator creates a user, he/she must send the Login and Password
information to the user, and of course the Common Directory of Working Path name or
address.

IMPORTANT

Once the Administrator has created a first user, Matheo Patent multi user management
system understand that the multi user mode is started. The consequence is that when the
administrator will run Matheo Patent, the identification windows will ask the administration
account login and password.
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D.2 User management

The administrator has access to two user management options.

Modify user parameters

First menu allows the administrator to change the Fullname, the password, the Level.
But the Login can’t be changed.

o |ser List Administrator N I=lik
L MHame Login Lewvel Del.
] Bruno M annina adrniniztratar Adrministratar
| % " Jean Dupand [FiArimmnd ” Simple Uzer ||
o} D avid Clark. - R? Advanced User
' ' Delete this user
(o Léonie Mannina Advanced Uszer x

Delete an user

[xgancel] L_ fgk _J

Second menu allows deleting a user. In fact, the user is disabled. All the information written
by this user remains available in projects.
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E. User side: Access to shared data

E1. Configuration of the Working Path or Common Dir

ectory

Once the Common Directory or Working Path address is received from the Administrator, the

user has to integrate this information into its Matheo Patent software.

For this step, the user has to select in Matheo Patent: the menu « Project » - « Parameters »

Tab « Path »

" Matheo Patent 9.3

_] New
¥ Open
Save

XDeIete...

Ctrl+N E| il- || -

Project Edit Show Graphics Reports Exports Import Tools Scores Windows 2

Ctrl+0

Ctrl+5

Add patents
Add Patents from file...

Update

F5

Project properties...

Close All

Close Crl+F4

ZP User Administration...
Change the skin...
Display of Patent families.

Language

F2

»

Ll Quit

Alt+F4

On « Path » Tab, change the « Working » path with the navigate button if needed and
choose the adequate Common Directory or Working Path

IMPORTANT :

To validate this change, the user must quit and run again Matheo Patent

# Parameters... =
TPath | Fromp  Mail | Default TabSheet
Whorking |C:\Program Fileshmatheopatentiraquests’, | 3
Skin |C:\F'rogram Filez'matheohpatentheking', | 3
| Beep when download iz finizhed
Ok | | Cancel |

E2. Identification in the multi-user mode

When the user runs again Matheo Patent, he/she directly arrives on an identification window

(as bellow).
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The user has to insert its login and password for Matheo Patent.

Login : |idupu:und

Fazsword : | ““““““ il |

[v| Remember

E & Connection J

The user can change its password and Full Name. Use the menu ‘Project’ > ‘User
management’ and right click on your name (Read part D2 of this document).

F. Sample of user level consequences

Here is a sample of the impact of different user levels on the field “Comments”.

For this sample, three users with the three types of level are used.

-
<4 User List Administrator

M ame Login Level
Admiriztrator adrmirigtratar Adrninistratar

A |

i

9 Jean Dupond jdupiand Simple Llzer
Y

Dravid Clark, dclark, Advanced User

[xgancel] L v

Each user has written a comment on the same patent. Then each user is viewing the
Comments on this patent by selecting the Modify comments menu, the table bellow shows
the different views of each user.
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Connected with Administrator account

(B. Mannina)

Connected with Advanced User account
D. Clark

49" EP1539477A1

Here iz my comment on this patent.

| can see other user and | can readwite on them because I'm Administrator]

Connected with Single account
(J Dupont)

i Bruno Mannina :'f 'Jeaerupund'q | David Clark |

Here iz my comment on this patent

| zan zee other users and | can read/wriite on them because I'm
Adrniristrator,

[xgancel] | & Ok J

Read only rights

Can'’t see Bruno Mannina /
Administrator comments

<4 EP1539477A1

| zan modify alzo itz comment.

| can Read all uzers but | can only Wiite mine

x Qancel] | ./Qk i
Read / Modify / Delete rights

Can't see David Clark / Advanced
User comments

©
C o
C © »
C = =
289

c —
8 E E X Cancel L o Ok J .
= o 5 - _ &
0 <O Read / Modify / Delete rights

<y EP1539477A1
o |“Bruno Mannina | | Jean Dupond f’rDa\ndCIark‘I‘
8 | can madify also itz comment
=
@©
>
o
<
|
= 0
8=
O ()
o, £ (Koows) (F3
298 ‘
Q>0 Read / Modify / Delete rights
<y EP1539477A1
! “Bruno Mannina T; JeanD

2 | can madify its comment
Q.
£
n
|
©
=
S o
=R
(@] = :
% !Gh.) g [xgancel Ok
(O]
—» 50

Read / Modify / Delete rights

<5 EP1539477A1

i David Clark |

| can maodify its comment|

(Xomd) (5

Read Only rights

<4 EP15394774A1

A
i JeanDupond

| can modify its comment.|

| x.Qancel | h g/Qk j
Read / Modify / Delete rights
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